80 commenti

  1. Doc Strike

    Grazie, grazie e ancora grazie.
    Ero nella palta ed ho risolto.
    GRANDISSIMO!
    Se può essere utile, il mio era un 3G/UMTS Mobile Broadband Wireless Router, Netgear MBR624GU

  2. Riccardo

    Ciao! Io non sono riuscito ad ottenere lo stesso risultato. Penso di avere qualche problema con il ping e comunque il cmd mi dice che è impossibile leggere il file del firmware… aiuto! D:

  3. Ciao Riccardo.
    Che sistema operativo usi? Probabilmente devi impostare il tuo computer sulla stessa classe IP, ad esempio impostando IP 192.168.1.10 (non usare .1 finale perché sarà riservato al router).

  4. Claudia

    Ciao!
    Automaticamente questa mattina il mio router ha aggiornato il firmware dopo di che led accensione lampeggiante e nessun segno di vita. Ho provato a seguire la guida ma nulla. Il led continua a lampeggiare e non riesco ad entrare all’interno del router.
    Ho cambiato ip al mio computer ma nessun cambiamento. Dopo aver fatto tutti i resetti della guida è come se non fosse cambiato nulla.
    Qualche suggerimento? 🙁
    Grazie,
    Claudia

  5. Ciao Claudia.
    Il router è sempre di marca Netgear? Che modello è?
    Hai provato a ripetere la procedura di reset in particolare rispettando i tempi esatti?
    Strano comunque che si aggiorni da solo!
    Fammi sapere.

  6. davide

    salve e veramente tanto che provo e cerco senza alcun risultato se e possibile io ho un sitecom wl-153 v1 001 se puoi aiutarmi sarei veramente consolato

  7. La procedura descritta nel post riguarda i router Netgear.
    Non ho idea se valga lo stesso discorso per i Sitecom (credo di onestamente di no). Prova a cercare su Google, sicuramente esisterà una procedura analoga.
    Ciao.

  8. luca

    Ciao Davide , ho un NETGEAR DGN1000 sono arrivato a fine procedura e il prompt dei comandi mi dice che è impossibile leggere il nome del firmware . Mi chiedo , al comando tftp -i 192.168.1.1 PUT nomefirmware.chk : devo mettere “nomefirmware.chk” ? oppure il vero nome del firmware? grazie in anticipo.

  9. Erica

    Ciao ho provato ad eseguire questa procedura, ma nell’ultima parte quando inserisco il comando nel prompt mi dice comando tftp invalido. Ho W8. Cosa posso fare? Grazie

  10. giorgia

    Ciao, dopo un aggiornato firmware il mio router wifi adsl sitecom WL 536 si e’ bloccato.
    Cosa posso fare per sbloccarlo?
    Grazie

  11. andrea

    Ciao Davide
    recentemente ho provato a fare l’upgrade del firmware su di un router NetGear dng2000. Ho lanciato la procedura e dopo l’installazione la procedura non è stata in grado di collegarsi allo stesso. Ho resettato il router e da allora il led di alimentazione lampeggia rosso/verde. Ho provato varie procedure per sbloccare la situaizone ma senza esito. Hai qualche suggerimento?
    Grazie in anticipo

  12. Ciao Giorgia.
    Non ti so aiutare con i router Sitecom. Sicuramente ci sarà una procedura ma credo proprio sia diversa dai Netgear.
    Hai provato a cercare su internet?
    Buona fortuna!

  13. Luca

    Ciao Davide, sto provando a fare la tua procedura, il router in questione è proprio il WGR614v9 che mi si è bloccato mentre lo stavo aggiornando dal pc. Però tramite TFTP non mi va a buon fine ” tftp: impossibile leggere file locale WGR614v9-V1.2.32_43.0.46.chk”. Mi chiedo io ma il file non è che va messo in qualche cartella? come fa il router a sapere dove andare a prenderlo? basta lasciarlo sul desktop?

    Grazie
    Luca

  14. Ciao Luca, scusa il ritardo.
    Per semplicità ti conviene copiare il file “WGR614v9-V1.2.32_43.0.46.chk” in una cartella nel disco fisso principale, ad esempio in “C:/router”
    Dopodiché accedi da prompt dei comandi e ti sposti nella cartella appena creata digitando “C:\router” (invio).
    Ovviamente devi inviarlo al router rimanendo nella cartella corretta.
    Spero possa esserti di aiuto.
    Ciao!

  15. MARIA

    Ho recentemente comprato un Netgear dgn2200m ke funziona solo cn pennette di vecchia generazione… io vorrei utilizzare la mia bella momodesign42 ZTE… ma nn c’è verso… mi potete aiutare?? 🙁

  16. daniele

    Ciao Davide, io ho un netgear dg834gv5 e ho provato a pingare sia il 192.168.0.1 che l’1.1 ma le risposte buone dicono “host non raggiungibile”. Che IP avrà il router al boot?
    Grazie in anticipo.
    Daniele

  17. Riccardo

    Ciao Davide, ho un router netgear dgn1000 che si è bloccato in seguito a un mio tentativo di aggiornare il firmware via wireless(esattemente come te). Ho seguito la tua procedura ma non capisco una cosa…come faccio a scaricare il firmware se non funziona la connessione alla rete?
    Grazie

  18. Ciao Riccardo. Hai ragione, occorre scaricarlo tramite un’altra connessione (amici, lavoro..) e spostarlo su un computer sulla rete locale via chiavetta USB o altro. In bocca al lupo.

  19. Antonio

    Ciao Davide, io ho un dgn1000 quindi la procedura dovrebbe andare. Il problema è che non riesco in nessun modo a sbloccarlo! Sono stato attento alla procedura e ai tempi ma niente. Suggerimenti?

  20. riccardo

    ciao a tutti io ho un dgn1000 , stavo aggiornando i firmware e non so cos’è successo ma adesso sono accese solo le spie di alimentazione (rossa) e quella della porta ethernet (verde).
    collegando il vavo della linea telefonica non s’accennde neanche la spia di linea.

  21. riccardo

    ho seguito la procedura passo a passo ma continua a dirmi: impossibile trovare il percorso specificato.

  22. Ciao Riccardo,
    ricordati di eseguire il comando TFTP nella stessa cartella dove hai salvato il firmware (file con estensione .chk), altrimenti non te lo trova. L’altra soluzione è quella di specificare l’intero percorso del firmare (esempio: “c:\firmware\file.chk”)

  23. riccardo

    grazie davide, mi spiegheresti meglio…io ho creato la cartella router in c: e una volta aperto il prompt dei comandi scrivo tftp -i 192.168.1.1 PUT e trascino direttamente dalla cartella il firmware.

  24. Salvo

    Ciao Davide , io ho un DGN1000 e devo installare un nuovo firmware ma appena inserisco tutti i dati ne cmd e avvio la procedura, dopo circa 10 secondi mi esce un “time out, richiesta di connessione non riuscita “.
    Qual’è il problema..?

  25. Ciao Salvo, ti blocchi su questo comando?

    tftp -i 192.168.0.1 PUT nomefirmware.chk

    Se si probabilmente il tuo computer e il router non si vedono in rete o il tuo router ha un IP di default diverso.
    Cercando su internet vedo che il tuo router ha IP di default 192.168.0.1, quindi devi usare questo nel comando sopra.
    Prova.

  26. Dario

    Ho un dgn1000, ho eseguito la procedura ma il problema persiste, non mi da l’ip valido 192.168.0.2, mi assegna un ip a caso 152.xxx..xxx , lampeggia la ethernet 1 di rosso, la 4 è fissa verde senza nessun dispositivo agganciato, è bruciato? è possibile fare qualcosa, tipo un rma , non ho scontrino preso a mediaworld

  27. Ciao Dario, si è bloccato dopo l’aggiornamento del firmware?
    Se si, la procedura è valida, se no probabilmente il problema è altrove.
    Hai provato a fare un reset generale?

  28. Dario

    no è di un amico e l’ha ritrovato così da un giorno all’altro, nessun aggiornamento, è andato ?:(

  29. daniela

    Ciao! Ho lo stesso problema e ho seguito tutti i passi ma la risposta al comando tftp è “richiesta di connessione non riuscita”. Come risolvo? Ciao e grazie!

  30. Ciao Daniela.
    Probabilmente il tuo computer non riesce a contattare il router.
    Supponendo che l’IP di default del tuo router sia 192.168.1.1 e che il tuo computer sia sulla stessa rete con IP 192.168.1.2 o simile (non .1) e che tu stia utilizzando un cavo di rete (non wifi), prova ad eseguire questo comando da prompt “ping 192.168.1.1”.
    Se non ti risponde correttamente significa che o il router non si è resettato, o l’ip di default è un altro (in questo caso puoi cercare su Google) o il tuo computer ha alcune impostazioni di rete errate e non nella classe del router.
    Ciao!

  31. Corrado

    Stesso problema di daniela, ho settato l ipv4 per connettersi all ip: 192.168.0.2 con gateway 192.168.0.1 indirizzo di fabbrica del router dgn1000 che lo riporta scritto alla sua base. Non so come risolvere

  32. Ciao Corrado. Per funzionare, il file del firmware deve avere estensione chk.
    Probabilmente questo metodo non è supportato dal tuo router essendo più nuovo di quello dell’articolo.
    Assicurati comunque di “pingare” correttamente l’ip del tuo router, tramite comando “ping 192.168.0.1”.

  33. Luca

    Salve, io ho seguito passo passo la tua guida, ma a me non si resetta il modem, l’ip non diventa 192.168.0.1 , il mio modem mantiene questo ip 169.254.23.215 .
    C’è qualche altro modo per resettare il modem per poter poi flashare il firmware?
    O devo solo buttarlo?
    Grazie Luca

  34. Riccardo

    Ciao! il mio problema è che riesco a pingare correttamente il modem però non riesco a mandare il firmware chk poichè mi da “richiesta di connessione non riuscita”, inoltre il mio modem si riavvia in continuazione…potrebbe essere bruciato in qualche componente? 🙁

  35. Ciao Riccardo, se si riavvia temo che il problema sia hardware.
    Hai provato a cambiare l’alimentatore? E’ successo anche a me in passato.. non arrivava più la corrente necessaria e il router si riavviava.
    Cerca un alimentatore con la stessa uscita Volt/Ampere.

  36. Luca, da dove vedi che l’ip diventa 169.254.23.215? (è l’ip di default in caso non venga preso dal DHCP).
    Riesci ad accedere via web? Se si, perché lo vuoi ripristinare?

  37. damiano

    funzionaaaaaa
    ora il problema sara’ dargli la stessa pas del router altrimenti si attacca tutto il paese

  38. Bene Damiano, che modello è il tuo router?
    Hai problemi a configurare la password di protezione del WiFi ? una volta entrato nel router trovi l’apposita sezione e la cambi, niente di più facile.
    Ciao.

  39. alessio

    ciao davide ,ho un modem netgear n300 dgn220v3 , ho il tuo stesso problema , quindi ho segito la procedura per sbloccare il modem ma quando scrivo il comando: tftp -i 192.168.1.1 put DGN2200-V1.0.0.50_7.0.50.chk, mi dice timeout richiesta di connessione non riuscita mi potresti aiutare ?
    ciao

  40. Federico

    Ciao
    Ho seguito la tua guida
    Arrivo alla fine credo “Trasferimento effettuato: 5787297 byte in 7 secondi, 826756 byte/s”
    Però spengo e riaccendo, ma non riesco ad accederci ne da 192.168.0.1 ne da 192.168.1.1
    Ho già provato con due versioni diverse del firmware
    Suggerimenti ?

  41. Armando

    Ciao.. Lanciando il comando, dice “richiesta di connessione non riuscita”.. Sai cosa potrebbe essere? Grazie

  42. Simone

    Ciao, io ho un dgn2200v3..
    Ma non riesco a pingarlo nemmeno in recovery mode…ho provato sia con ip del pc impostato 192.168.1.100 sia a 192.168.0.100…mi da timeout, richiesta di connessione non riuscita..

  43. Gianluca

    Salve, ho un netgear 3700v2 e dopo aggiornamento firmware è rimasta accesa la spia rossa del power fissa e null’altro.
    Possiedo un IMac con OSX. Già provato a lanciare ping sia su 192.168.0.1 (ip di fabbrica) che su 192.168.1.1 (ip che avevo assegnato io anni fa), assegnando un ip fisso al Mac da dove lancio il ping (sia 192.168.1.100 che 192.168.0.100). Nulla, il ping ritorna sempre con la perdita dati del 100%.
    Qualche suggerimento o devo buttare tutto?

  44. Gianluca

    Salve, ho un router Netgear 3700v2 Dopo aggiornamento firmware è rimasto acceso solo led power rosso fisso.
    Già fatto ping ma non risponde. Confermo di aver messo io fisso sul Mac prima di provare.
    Se il Ping non risponde ha altre soluzioni da tentare?
    Grazie mille.

  45. Buonaser Gianluca,
    già provato a resettare nuovamente il router in modo che prenda l’IP di default?
    Una volta che il ping dà esito positivo riprovi con la guida.

  46. Buonriccio

    Ciao, ho aggiornato il firmware di un netgear dg834gv5 e si è bloccato prima di finire l’aggiornamento. Ora non vedo più la rete. Le uniche spie che sono accese sono: Power e wireless e sono verdi. Tutte le altre spie sono spente.
    Quando provo ping 192.168.0.1 da dos mi dice : trasmissione non riuscita. Errore generale. Inoltre ho provato la procedura che hai indicato ma mi da timeout richiesta di connessione non riuscita.
    grazie

  47. Ciao.
    Io proverei a ripartire dalla procedura di reset.
    Dal sito Netgear:

    Per ripristinare le impostazioni predefinite su DG834GV5 , quando non si conosce la password di accesso o l’indirizzo IP, premere il pulsante Wireless e il pulsante WPS sul lato del modem router per 5 secondi.

  48. Daniele

    Bravissimo Davide, ho risolto il problema con due minuti. Il tuo blog mi è stato di aiuto GRAZIE

  49. Alberto

    Ciao , ho un D3600, ho aggiornato il FW da GUI e si è bloccato.
    ho scaricò il nuovo FW con estensione Bin D3600- V1-0.0.49_1.0.1.bin
    ho collegato via cavo il PC. il Ping da 192.168.1. 2 al 198.162. 1.1 risponde, ma il trasferimento Va in timeout.
    mi puoi aiutare ?

  50. Nicholas

    Salve.

    Ho un Netgear DGN1000SP con firmware Virgin Media UK, che ho acquistato presso un banco dei pegni in Inghilterra l’anno scorso.
    Il router ha firmware proprietario della Virgin Media, ma vorrei flashare il firmware stock della Netgear.

    Dopo qualche ricerca mi è stato proposto il metodo TFTP, ma quando eseguo il comando di TFTP PUT all’indirizzo 192.168.0.1 la connessione non viene effettuata.
    Facendo però un PING allo stesso indirizzo, il router risponde, con meno di 15 millisecondi .
    Il firmware ha estensione .img

    C’è qualche altro metodo per flashare il firmware?

  51. Ciao Nicholas, cosa ti dice esattamente?
    Se digiti solo il comando “TFTP” va in errore o risponde con la guida?

    Mi spiace ma non conosco altri metodi!

  52. Simo

    Ciao io ho un modem netgear n600 DGND3700v2… Mi si è bloccato duramente un aggiornamento firmware.Il mio modem rimane cn la spia di accensione sempre rossa e il resto delle spie spente. Ho eseguito i passaggi di reset e scaricato il firmware del sito netgear che però è un file zip, eseguendo il passaggio dal prompt di comandi se metto alla fine .chk come hai scritto tu, mi da impossibile leggere, quindi ho provato a mettere alla fine del nome del file.zip ma ora dice richiesta di connessione non riuscita… Cosa mi consigli di fare? Grazie

  53. Simo

    Si ho provato! Contiene un file disco,(img) e un file xml… Ho profato anche cn il file disco ma da sempre richiesta di connessione nn riuscita… Nn so come mai… Però mi viene un dubbio ora, per passare il firmware al modem, il modem deve essere collegato oltre al cavo ethernet anche quello usb per collegato al pc? Ciao grazie

  54. In caso di file immagine (img) la procedura dovrebbe essere diversa. Per i router più recenti come il tuo probabilmente è il comando da prompt non funziona più. È più probabile che il tasto reset possa aiutarti.
    Basta collegare il cavo di rete, l’USB non serve.

  55. Simo

    Il Reset l’ho provato a fare un paio di volte seguendo le tue indicazioni… Sembra che alla fine della procedura per un istante si accendano tutte le spie, rosse però… Ma alla fine rimane come al solito la luce rossa di accensione accesa e nn da altri segni di vita…

  56. Simo

    Ok ho guardato, ma scrivendo l’indirizzo http:// 192… E il resto mi da la pagina dove inserire il firmware una volta selezionato faccio upgrade ma dopo 1 minuto mi da impossibile raggiungere il sito la connessione è stata reimpostata… Riprovato una ventina di volte e niente da fare…

  57. Sembra che l’operazione di invio del firmware non vada a buon fine per qualche motivo (rete, timeout, ecc). Occorrerebbe verificare meglio. Se il router è in garanzia ti consiglio di rivolgerti al rivenditore. Buona fortuna!

  58. Simo

    Nn è più in garanzia… Ne ho già un altro cn cui l’ho sostituito che funziona, però volevo lo stesso sistemare quello! Vedrò se riesco a fare qualcos’altro per farlo funzionare! Grazie cmq!

  59. Marco

    Ciao a tutti, avevo lo stesso problema sul mio DGND3700v2.
    Aggiornamento firmware andato malissimo e dopo il riavvio rimaneva il led dell’accensione in rosso fisso.
    Risolto seguendo le semplici istruzioni date dal link condiviso da Davide Permunian.
    Sono in inglese ma ci si arriva facilmente. PRIMA DI PROCEDERE ASSICURATEVI DI AVER SCARICATO IL FILE DEL FIRWMARE DAL SITO NETGEAR in formato zip, scompattate e salvate su pc il file .img
    provo a tradurre semplicemente:
    Collegate il solo modem acceso (anche se rimane con la il led fisso) con cavo ethernet al pc, poi in Pannello di controllo/Rete e Internet/Centro di connessioni di rete e condivisione. Nella colonna a sinistra click su “Modifica Impostazioni Scheda” si aprirà una finestra, selezionate “ethernet” (dovrebbe essere l’unica se avete collegato solo il modem al pc) click con tasto destro del mouse “proprietà” e selezionate “protocollo Internet versione 4 (TCP/IPv4)” (rimanendo spuntata il flag) e di nuovo su “proprietà” nella scheda “generale” spuntate “Utilizza il seguente indirizzo IP” e scrivete manualmente quanto segue:
    IP Address – 192.168.0.10
    Subnet Mask – 255.255.255.0
    Gateway Predefinito – 192.168.0.1
    Click su “ok” e andate con il browser alla pagina http://192.168.0.1 e a questo punto se avete fatto tutto bene il browser aprirà direttamente una pagina dove vi chiederà di montare il file del nuovo firmare, montate il file .img e poi click su “carica”. Dovrete aspettare qualche minuto, non chiudete la pagina fino a che non vi riporterà nell’ index di Netgear, a quel punto io ho collegato il cavo del tel e dopo poco ero on-line. 😉
    scusate se sono stato lungo, ma avendo risolto preferisco condividere il mio problema e la risoluzione stessa.
    Grazie infinite a Davide Permunian per il link che mi ha dato.

  60. Marco

    fatto ciò ricordatevi di ritornare nel pannello di controllo/Centro di connessioni di rete e condivisione e ritornare sulle proprietà di “protocollo Internet versione 4 (TCP/IPv4)” e spuntare “ottieni automaticamente un indirizzo ip” e POI collegare il cavo del tel al modem 😉

  61. Marco, che dire, grazie del tuo contributo!
    L’articolo originale è ormai vecchio (2012) ma sono contento che risolva ancora tanti problemi.
    Col tuo permesso integrerei nell’articolo alcuni dettagli della tua risposta, fammi sapere.
    Ciao, grazie.

  62. Marco

    Si ho visto, e tra l altro in origine la discussione era per tutt altro, però magari se qualcuno ha o avrà il mio stesso problema in 15min può risolvere, invece che come me,andare a spendere altri soldi per un modem nuovo, credendo deceduto quello in possesso

Rispondi